
Premiers pas avec CelticPipes

La lecture de ce document vous mettra rapidement le pied à l’étrier et vous donnera 
une bonne idée de la façon dont fonctionne CelticPipes.

Ce document est divisé en trois parties:

1. Accès et chargement des airs

Cela couvre l'ouverture, l'importation, le téléchargement depuis la bibliothèque des 
airs et où enregistrer les airs modifiés.

2. Le son

Ceci décrit brièvement la lecture d’un air, le control de l’écoute  et l’accord d’un 
instrument.

3. Création d'un morceau à partir de zéro

Cette partie vous guidera à travers la création complète d’un air pour cornemuse. 
L'air contient des répétitions et des lignes premières et secondes.

Nous montrerons aussi les captures d'écran des composants de CelticPipes fonctionnant à 
la fois sur Windows et Mac. Donc, ne soyez pas surpris si les éléments du cadre de 
l’écran ne vous sont pas familiers, même sous Windows, une fenêtre XP peut avoir une 
bordure et des couleurs différentes que sous Windows 7.

Nous vous recommandons de lire (et travailler avec) autant que possible tout ce manuel. 
Toutes les parties qui fournissent des renseignements additionnels seront affichés dans 
une boîte séparée comme ceci:
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Note
Du texte dans un encadré comme celui-ci, fournit des informations 
supplémentaires.

Il peut être ignoré, mais si vous le faites, il sera utile de revenir sur le 
document pour le lire plus tard, car cela vous donnera une meilleure 
connaissance de CelticPipes.



CHARGEMENT ET ACCES AUX AIRS

Cette partie aborde les sujets suivants:

• Ouverture des fichiers CelticPipes.
• Ouverture d’autres types de fichiers (importation).
• Sauvegarde des fichiers.

Ouverture des fichiers CelticPipes

Les noms de fichiers de type CelticPipes finissent toujours avec l’extension .cep (Ceci 
peut être cache sur certains ordinateurs en fonction de la manière dont est configure  
votre système).

Ils sont traités comme tout autre type de fichier dans Windows et sous Mac OS X. Vous 
pouvez les voir dans Windows Explorer ou Mac Finder et vous pouvez les copier, les dé-
placer, les supprimer ou les sauvegarder etc. comme n'importe quel autre fichier. Vous 
pouvez également les attacher aux courriels et les envoyer à quelqu'un d'autre qui peut 
alors les ouvrir s'il a CelticPipes.

Il y a des exemples de fichiers dans le sous-dossier 'Scores' du dossier CelticPipes. Pour 
les ouvrir allez dans le menu principal de CelticPipes et choisissez File->Open. Un 
navigateur standard de fichiers s’affiche. Accédez à l’emplacement suivant:

    Sur Mac: /Applications/CelticPipes2/Scores

    Sur Windows: C:\Program Files\CelticPipes\Scores     [c’est l’emplacement par défaut]

Vous devriez voir une liste des fichiers CelticPipes. Sélectionnez le fichier qui commence 
par « Hbagpipe1 » et cliquez sur Ouvrir. La mélodie sera chargée et son nom apparaîtra 
dans l'onglet en haut de la partition.

Si vous répétez cette procédure pour un autre fichier au même endroit, vous verrez 
deux mélodies chargées, dans des onglets séparés. Vous pouvez basculer d’une partition 
à une autre en cliquant sur son nom. Vous pouvez fermer l'onglet actuellement 
sélectionné en utilisant File->Close. Faites de même avec l'autre et vous vous 
retrouverez avec un écran vide avec aucun morceau chargé.

Vous pouvez charger des mélodies que vous déjà chargé en utilisant File->Recent Files. 
Cette opération affiche la liste des 4 derniers fichiers que vous avez chargé. Le chiffre 
se réfère à l'ordre dans lequel les fichiers ont été lus ; 1 est le plus récent. Si vous 
sélectionnez un nom de fichier dans la liste il sera chargé.  C’est un moyen rapide de 
charger un fichier sur lequel vous travaillez. Remarque : il sera supprimé de la liste si 
vous ouvrez plus de 5 fichiers, mais vous pouvez facilement le retrouver.
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Le fichier le plus récent s'affichera sur l'écran de bienvenue pour faciliter le chargement 
lorsque l'application redémarre.

Recherche d’un fichier

Un autre moyen d’ouvrir un fichier est d’utiliser le Mac Finder ou Windows Explorer.

Pour cela, cherchez le fichier (avec Finder/Explorer) et faites un double-click dessus (ou 
un simple click si vous avez configuré votre système pour activer les fichiers avec un  
simple click). 

Si votre application est correctement installée, CelticPipes démarrera (s’il n est pas 
devant en train de fonctionner) et affichera le fichier automatiquement, le faisant la 
partition courante.

Bibliothèque de partitions

Un certain nombre d’airs traditionnels au format CelticPipes sont disponibles depuis 
notre bibliothèque en ligne. Notre bibliothèque de partitions se trouve sous Tunes dans 
la barre de navigation en haut de notre site web.

Vous pouvez ouvrir un fichier de cette collection par un des trois moyens suivants:

• Utilisez votre explorateur internet pour trouver le fichier que vous désirez. Faites 
un click-droit sur le fichier et sélectionnez “Save as”. Ensuite sauvez le dans un 
endroit de votre ordinateur qu’il vous sera aisé de retrouver ensuite. Vous pouvez 
ensuite utiliser File->Open comme décrit plus haut.
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• Utilisez votre explorateur internet pour trouver le fichier que vous désirez et 
cliquez dessus. Si vous utilisez Windows, le fichier doit s’ouvrir automatiquement 
dans CelticPipes. Se vous utilisez un Mac, cliquer dessus le téléchargera dans 
votre dossier de téléchargements (en dessous de votre dossier utilisateur). Si vous 
allez dans cet endroit avec le Finder, vous verrez ce fichier. Un Double-click 
dessus l’ouvrira dans CelticPipes.

Si vous aimez la partition que vous avez téléchargé, vous voudrez peut être la sauver 
dans un endroit où vous pourrez la retrouver pus tard.

• Utilisez le lien Tunes dans le menu Help (Help->Tunes). Ceci ouvre une petite 
fenêtre de recherche à l’intérieur de CelticPipes et vous permet de rechercher la 
partition. Sur Windows, si vous cliquez sur la partition depuis le navigateur elle 
doit s’ouvrir automatiquement dans CelticPipes. Sur Mac, vous devrez aller 
ensuite dans le dossier des téléchargements pour la retrouver après avoir cliqué 
dessus dans le navigateur. 

Importation

CelticPipes ouvre uniquement les fichier natifs .cep. Lorsque vous voulez ouvrir un 
fichier écrit dans un format différent vous devez l’importer. Cette opération le 
convertira automatiquement au format CelticPipes.

Pour le moment les fichiers suivants peuvent être importés CelticPipes:

• BWW/BMW (Bagpipe Music Writer)

• ABC v1.6 (correctement formatés!)

• PIO (PiobMaster v1.0 to v2.3) sur Windows uniquement (étant donné que c’est un 
format binaire sur Windows uniquement)

• DST (DrumScriobh v1.0 to v2.0) sur Windows uniquement, pour la même raison.

Pour importer un de ces fichiers, choisissez File->Import depuis le menu CelticPipes. 
Lorsque que navigateur de fichier apparaît, localisez le fichier que vous importer comme 
si vous recherchiez n’importe quel autre fichier et appuyez sur le bouton Open. Si le 
fichier est valide il sera importé et la partition sera affichée. Il pourra y avoir des 
erreurs dans la partition, donc vérifiez la. Vous pouvez maintenant sauvez ce fichier à 
l’endroit que vous voulez et il sera sauvez comme un fichier .cep (voir ci-après).

 

Sauvegarde de Fichiers

N’importe quelle partition visible dans CelticPipes, indépendamment de la manière dont 
elle est arrivé là (crée manuellement, importée or ouverte) peut être sauvé dans un 
fichier au format CelticPipes (.cep). Vous pouvez sauver des fichiers uniquement dans ce 
format. Pour sauvez dans un autre format vous devrez exporter (voir plus loin).

L’emplacement où vous sauvé vos fichiers et à votre choix, mais certains systèmes 
restreignent le choix. Par exemple Windows Vista échouera souvent en silence – ce qui 
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vous laissera pensé que le fichier est sauvé mais en fait il ne le sera pas ! Pour plus de 
sécurité, sauvez vos fichiers dans un dossier nommé de manière appropriée dans votre 
dossier utilisateur. Par exemple créez un dossier nommé « Partitions ». 

Exportation de Fichiers

Avec CelticPipes, vous pouvez exporter vos partitions vers des fichiers BWW, ABC et 
Image. Certains formats (comme ABC) ne retiendront pas toute l’information visible sur 
l’écran. Certaines choses comme les couleurs, polices, les notes de départ de début etc. 
peuvent être perdues lors de l’exportation! Un fichier doit lui être semblable.

Il est aussi possible d’exporter les informations sonores vers un fichier Wave ou Midi. 

Pour exporter une partition CelticPipes dans un de ces formats, choisissez File->Export 
et sélectionnez dans la liste le format que vous désirez. Allez ensuite à l’emplacement 
où vous désirez sauvez le fichier et cliquez sur le bouton Save. Maintenant vérifiez que 
le fichier a bien été sauvé comme espéré. 

Si avez sélectionné un format de fichier Image file pour l’exportation, il vous sera 
d’abord demandé la qualité requise.
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Une Note à propos de MIDI

Un fichier Midi contient seulement les informations sur quand les notes sont 
jouées et par quels instruments. Ils ne contiennent aucunes informations sur le 
son lui même – c’est pourquoi ils sont si petits. La qualité avec laquelle il sont 
joués dépend presque entièrement du logiciel utilisé pour les jouer. Ne soyez 
pas surpris si ils ne sonnent pas très réalistes. Ils peuvent sonner plus réalistes 
grâce à l’utilisation d’un 'soundfont' ou d’un plugin VST de bonne qualité, sur 
certain logiciels d’interprétation.



SON

Toutes les fonctionnalités de son sont accessibles depuis la barre d’outils de son au 
dessus de la partition.

Si cette barre n’est pas visible, allez sur View->Toolbars et sur la liste qui apparaît 
faites en sorte que Sound ai une coche. Cela fera apparaître la barre de son.

Une lecture simple se fait en pressant le bouton        sur cette barre d’outils et attendez 
jusqu`à le son s’arrête. Si vous voulez mettre en pause la lecture a n’importe quel 
moment pressez le bouton Pause       (ou pressez la barre d’espace du clavier). Pour 
continue la lecture pressez à nouveau le bouton de lecture (ou pressez la barre d’espace 
du clavier à nouveau). Pour arrêter la lecture pressez le bouton Stop      or pressez la 
touche Echap du clavier.

Son “Chanter”

Pour jouer la grande cornemuse avec un son de practice chanter, vous pouvez presser 
temporairement le bouton chanter       sur la barre d’outils. Il se verrouillera pour 
indiquer qu’il est actif.  Le presser à nouveau ramènera au son de la grande cornemuse. 
The option sera active seulement si tous les instruments de la partition active sont des 
grandes cornemuses.

Options de Son

Les options de son peuvent être changées dans la section Sound de l’écran d’options sur 
Windows (Tools->Options) ou l’écran de préférences sur Mac (CelticPipes-
>Preferences). Vous pouvez définir une note E de démarrage pour la cornemuse, 
rallonger la dernière note, activer/désactiver l’indication de note en lecture etc.

Ces réglages seront mémorisés et utilisé à chaque démarrage du programme.
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Lecture additionnelle

Les aides (depuis Help->Topics) décrivent  des options de son plus avancées 
avec beaucoup de détails dans section Playing a Score. Cela couvre des sujets 
tels que le repérage d’une note, jouer une section en boucle, ou définir le 
niveau des différents instruments avant la sauvegarde dans un fichier Wave.

Les raccourcies clavier sont aussi décrits le fichier Help Topics. Ils sont dans la 
section Creating a Score->Keyboard Shortcuts.



CREATION D’UNE PARTITION À PARTIR DE ZERO 

Ce document vous guidera à travers les différentes étapes nécessaires à la création dune 
partition de cornemuse. Si vous suivez les étapes grâce à ce document vous obtiendrez 
la partition suivante :

Nous nous réfèrerons à cette page régulièrement comme nous essayons de la construire 
à partir de rien.

Les étapes de bases nécessaires à la création n’importe quelle autre partition telle que 
pour tambour, « smallpipes » ou « whistle » seront exactement les mêmes, seuls les 
instruments et les gammes de notes seront différents. 

Une compréhension basique de la théorie musicale est supposée.
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Création d’une Nouvelle Partition

Ceci peut être d’une des deux manières suivantes :

1. Démarrez le programme et sélectionnez Create a new File depuis la fenêtre 
d’accueil,

2. Depuis le programme ouvert, sélectionnez New... depuis le menu File dans le 
menu CelticPipes.
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Quelle que soit méthode choisie, le premier écran présenté est la page Titles and Titles 
& Layout. C’est la première des trois pages de l’assistant de création d’une nouvelle 
partition.

(L’assistant est fait pour vous guider à travers à travers le processus de création d’une partition. Il est 
plus facile de donner le plus possible d’information que possible à l’utilisation de l’assistant, mais ne 
vous inquiétez pas si vous avez oublié quelque chose car tout peut être ajouté ou modifié par un autre 
moyen).

Commencez par entrer le texte : « Mairi's Wedding » dans le champ Title.

Continuez à entrer les textes dans les champs, comme montré dans l’image ci-dessus.

Comme vous pouvez le voir sur la partition complète en page 7, nous voulons 5 lignes de 
musique et chaque ligne a 4 mesures. Le nombre total de mesures dans la partition est 
donc 20. Donc entrez 4 pour Measures per line et 20 dans le champ Initial no. of 
measures.

(Terminologie: Le mot 'initial' est utilisé ici car de nouvelles mesures peuvent être ajoutées à la 
partition plus tard si nécessaire grâce à la barre d’outils de structure). 
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Choisissez le Paper size dont vous avez besoin. C’est normalement A4 en Europe et 
« Letter » en Amérique du nord. Cela peut être changé plus tard en utilisant File->Page 
Properties.

Laissez les réglages Advanced a leurs valeurs par défauts, il sont correct pour cette 
petite partition. Nous pouvons les changer plus tard si nous voulons en utilisant Tools-
>Staff Spacing.

Maintenant appuyez sur Next en bas de l’écran.

Ceci est l’endroit où vous sélectionnez l’instrument que vous voulez utiliser.
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Avancé
Si vous connaissez au départ le nombre exact de mesures dans votre partition, 
vous pouvez utiliser un encodage tel que 5454. Cela signifie 5 dans la première 
ligne, 4 dans la deuxième ligne, 5 dans la troisième ligne, et 4 dans la quatrième 
ligne.  Quand ceci est entré dans le champs Measures per line, the champs Initial 
no. of measures sera mis à jour automatiquement. 
(Pour notre partition « Mairi's Wedding », on aurai pu entrer 4444 mais comme 
chaque ligne a 4 mesures il suffit d’entrer 4).



Ce morceau et pour la grande cornemuse, donc nous sélectionnons « Highland Bagpipe » 
dans la boite à gauche. Le bouton « Add » devient actif. Appuyez sur Add and Highland 
Bagpipe apparaît dans la boite de droite. C’est tout ce que nous avons à faire..

Si vou faites une erreur, sélectionnez l’instrument dans la boite de droite et pressez 
Remove. Seuls les instruments dans la boite de droite seront utilisés.

Vérifiez que vous avez uniquement Highland Bagpipe dans la boite de droite. Et ensuite 
appuyez sur Next.
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Exercice
Essayez d’ajouter Side drum ou d’autres instruments pour voir ce qui peut 
être fait d’autre. Pour effacer un instrument de la droite, sélectionnez le et 
appuyez sur le bouton Remove. Si vous avez plusieurs instruments dans la 
boite de droite, vous pouvez les réordonner en sélectionnant un instrument et 
en pressant les flèches « haut » et « bas » sur la droite autant que nécessaire.



La fenêtre Time & Key Signatures apparait:

Nous voulons créer une partition qui a la Time Signature de 2/4 donc cliquez sur la 
droite de la boite de sélection du haut (temps dans la mesure) qui au départ affiche un 
4. Cela affichera les chiffres disponibles. Sélectionnez 2. La liste se ferme et 2 reste 
affiché.

Note: La clé ne peu pas être changée pour la grande cornemuse. Si vous aviez choisi Smallpipes, par 
exemple, vous auriez le choix entre A, D ou HP.

La coche abbreviation est grisée car sans objet pour un signature de 2/4. Dans CelticPipes, Les 
abréviations possibles sont C (common) pour 4/4 et     (split common) pour 2/2. Si une de ces deux 
signatures est sélectionné, la coche abbreviation devient active.

Lorsque que tout est en ordre, appuyez sur Finish en bas de l’écran pour terminer avec 
l’assistant.
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La partition est maintenant comme suit:

Note: L’indicateur BPM peut être affiché ou non sur la partition, en fonction de ce qui a été sélectionné 
dans la section Display de l’écran Options. Ceci peut être invoqué depuis Tools->Options sur Windows 
et depuis CelticPipes->Preferences sur Mac.

Notre partition de base et maintenant prête pour les ajustement finaux tels que les 
répétitions, voltas (temps) si ceux-ci sont nécessaires. Dans cet exemple nous ajouterons 
les deux.

Mais d’abord, rendons les titres et note de bas de pages un peu plus attrayants. 

[C’est une bonne idée de sauver votre partition maintenant].
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Ajouter un Sous-titre Principal

Allez dans le menu CelticPipes en haut de l’écran et choisissez Tools->Titles and 
Footer...

A la fin du texte « Mairi's Wedding », pressez la touche Retour pour passer à la ligne 
suivante. Sur cette ligne tapez « (Mhairi Bhan) ». C’est le titre en Gaélique. Dans la 
boite étiquetée Second line font size, sélectionnez « 4 pts smaller ». (Note: Certain 
type de polices conviennent mieux que d’autres)!

Dans le champ de bas de page Right, j’ai entré « Written with CelticPipes » mais entrez 
ce que vous voulez.

Ecrit par R. Macleod (Traduit par O.Couet).                                      14                                 © ChorusLogic Ltd., 14 mars 2012



Si on ne fait rien de plus, les titres s’afficheront en noir dans la police par défaut. Pour 
changer la police et la couleur du texte dans ces champs pressez le bouton Font à droite 
de chaque champs (mise à part les champs blancs). Donc, pressez le bouton Font dans la 
section Main Title, sélectionnez une police qui s’appelle « Verdana » et donnez lui un 
taille en points de 16. Choisissez une couleur bleu marine pour le texte. Faire la même 
chose pour les sous titres mais faites plus petits, par exemple 11. Les notes de bas de 
pages, nous allons leur donner une taille de 8 points et une couleur gris pâle. 

Le Scaling n’est pas vraiment important pour cette partition – il permet à l’entête de se 
à l’échelle par rapport à la hauteur des portées. (Si vous avez besoin de faire beaucoup 
d’espace sur la page en comprimant les portées, Le titre peut lui aussi être comprimé). 
Vous pouvez le laissé sur None ou Auto.

Quand ceci est fait, pressez OK. Maintenant sauvez votre partition en sélectionnant File-
>Save ou File->Save As depuis le menu CelticPipes. Il vous sera demandé de donner un 
nom de fichier et un endroit où le sauver. Entrez « MairisWedding.cep » et sauvez le 
dans un endroit dont vous vous rappellerez ! Ne comptez pas sur la liste Recent Files. 
Gardez tous vos fichiers dans un endroit en dessous de votre propre répertoire  
utilisateur. 

Vos titres vont maintenant ressemblés à cela:
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Ajouter une Structure

La chose suivante que nous devons faire et de créer la structure des mesures du 
morceau.

Nous devons définir comment ce morceau se déroulera quand il sera joué. La première 
et la deuxième partie de ce morceau sont toutes les deux répétées, donc nous devons 
ajouter des barres de répétition.
 
Donc, avec la partition toujours ouverte, pressez le bouton « Show Structure Toolbar » 
sur la barre d’outils principale. (Note: quand passez le curseur de la souris au dessus des 
buttons de la barre d’outils, une petite note s’affiche qui décrit la fonction du bouton.  
Ceci est valable pour toutes les barres d’outils).

Le bouton ressemble à cela: 

 Pressez le pour afficher la barre d’outils de structure:

Comme vous pouvez le voir certains boutons de la barre d’outils ne sont pas activés. Ce 
sont ceux qui ont besoin qu’un objet (généralement une note ou un groupe de notes) 
soit sélectionné avant d’être utilisé comme les ligatures, les liaisons, etc. 

Comme nous n’avons rien de sélectionner, nous avons seulement accès aux objets 
pouvant être appliqués à une partition vide. Dans ce cas nous voulons ajouter une barre 
de répétition au tout début de notre partition, pour cela clique avec la souris sur le 
bouton de barre de répétition avant       et laissez aller le bouton de la souris. The 
bouton de la barre d’outils apparaitra alors comme sélectionné.    

Avec le bouton de répétition avant sélectionné, bougez la souris au début de la première 
mesure de la partition et cliquez dessus (cliquez et lâchez le bouton). La barre de 
départ doit changer en barre de répétition avant.
 
NB: Si vous faites une erreur à n’importe quelle étape de l’édition vous avez plusieurs 
méthodes pour revenir en arrière:

 Edit->Undo depuis le menu principal de CelticPipes ou,
 Pressez le bouton         dans la barre d’outils principale ou,
 Ctrl-Z sur Windows ou Command-Z sur Mac.
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Information
C’est de cette manière dont fonctionnent tous les boutons qui n’ont pas besoin de sélection 
pour devenir disponibles. Ils sont verrouillés ou déverrouillés ce qui indique si ils sont actifs 
ou pas. Pour déverrouiller vous pouvez presser un autre bouton, ou la touche  Échappement 
sur le clavier, ou un bouton « flèche »sur la barre principale. Certains boutons requièrent 
une sélection pour être actifs. Ils appliquent une action sur quelque chose de sélectionné. Il 
ne se verouille pas.



(On peu défaire 10 niveaux dans CelticPipes).
Nous avons besoin d’une autre barre de répétition avant au d’but de la troisième ligne. 
Comme le bouton de répétition avant et déjà actif, vous pouvez simplement cliquer sur 
ou à côté de la barre de mesure que vous voulez changer au début de la troisième ligne 
pour la changer en barre de répétition avant. 

Nous devons maintenant rajouter une barre de répétition arrière. Pour cela cliquez 
(pour l’activer) sur le bouton de barre de répétition arrière         dans la barre d’outils 
de structure. 

Maintenant, cliquez sur la fin des lignes 2 et 4 pour changer les barres en barres de 
répétitions arrières. Puis désélectionnez le bouton courant dans la barre d’outils en 
utilisant une des trois méthodes décrites précédemment. 

La structure de la partition est maintenant presque correcte. Tout ce qui reste à faire 
est d’ajouter les premières et seconde versions de ligne à la partition (Volta). 

Mais tout d’abord, SAUVEZ VOTRE PARTITION.
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Avancé

Si vous mettez le même type de barre qui que celui déjà en place en début de 
portée de n’importe quelle partition, la barre sera supprimée. Vous pouvez 
essayer en mettant une barre de répétition avant sur celle que nous venons juste 
d’ajouter, juste pour voir ce que cela donne. Revenez en arrière après l’essai..

Cela donne plus d’options de mise en forme comme certaines partition n’ont pas 
de barre de début de ligne.



Ajout de ligne de marqueurs (Voltas)

Dans ce cas c’est assez facile comme chaque version couvre une ligne complète. Cela 
devient un peu plus compliqué quand vous voulez couvrir un plus petit nombre de 
mesures dans une ligne. Dans la plupart des cas il est plus facile de mettre en place ces 
marqueurs quand les barres de répétition ont été préalablement fixées, comme nous 
avons fait ici. 

La quatrième ligne doit être marquée come la 
première version à jouer. Donc pressez sur le 
premier bouton        , dans la barre d’outils de 
structure, pour le sélectionner. 

Maintenant, cliques à l’intérieur de la première 
mesure de la quatrième ligne et vous verrez 
apparaître une petite fenêtre Properties (comme 
ci-contre). La longueurs en mesures du marqueur 
et calculée depuis la position du click jusqu’à la 
barre de répétition. Dans ce cas elle est calculée 
correctement comme étant de 4 et comme c’est 
ce que nous volons pressez OK. Le premier 
marqueur doit maintenant apparaître au bon 
emplacement. 

Si vous faites une erreur, soit cliquez Undo, ou mettez un marqueur exactement au 
même endroit et pressez ensuite le bouton Remove dans la fenêtre qui apparait. 

Maintenant pressez le deuxième bouton de marqueur dans la barre d’outils de structure. 
Il est alors actif. Maintenant cliquez dans la première mesure de la dernière ligne. Là 
encore, la longueur du marqueur et calculé correctement (4) donc il suffit de presser OK 
et le marqueur apparaît

Vous avez maintenant terminé d’ajouter les marqueurs vous pouvez donc désélectionner 
le bouton en utilisant une des méthodes expliqué précédemment. Ensuite sauvez la 
partition. 

Dans la section suivante nous allons ajouter les notes. 

Ecrit par R. Macleod (Traduit par O.Couet).                                      18                                 © ChorusLogic Ltd., 14 mars 2012

Avancé
Si votre partition contient des notes et si vous cliquez sur une note durant cette 
procédure, plutôt que sur un espace vide, la fenêtre Properties apparaitra avec une 
option supplémentaire une coche « From note ». Si vous pressez OK avec cette coche 
en place le marqueur commencera exactement à la note que vous avez cliqué. C’est 
bon à savoir pour vos future partitions. Pour le moment, nous avons simplement besoin 
que le marqueur commence en début de ligne. 



Ajouter des Notes

La première chose à faire et de mettre en place les notes mélodiques. Pour le moment, 
nous ignorons complètement les notes d’ornementation et les embellissements. (Note: Si 
vous essayez de mettre en place les notes d’ornementation et les embellissements en premier, ils seront 
tous combinés entre eux ! C’est une fonctionnalité de CelticPipes qui donne la possibilité de grouper des 
notes d’ornementation et les embellissements simples).

Il est plus simple d’ajouter les notes avec leur valeur exacte directement depuis la barre 
d’outils. Vous pouvez mettre une note avec la mauvaise valeur et la corriger plus tard 
mais c’est plus de travail.
 
L'essentiel est que si une note a 1 queue, ajoutez une croche (un huitième de ronde). Si 
elle a 2 queues, ajouter une double croche (un seizième de ronde), etc. De cette façon, 
lorsque vous les relirez ce sera correct, vous ne pouvez pas relier toute note supérieure 
à une croche (un huitième de note), car elle n’a pas de queue. (Remarque: Certains 
programmes permettent cela, mais ils changent automatiquement la valeur de note -  
nous ne le faisons pas car cela peut être déroutant. Avec CelticPipes ce que vous voyez  
est ce que vous obtenez.).
Donc, nous allons commencer à mettre les notes dans la première mesure ...

Fermer la barre d'outils de structure, si elle est ouverte, et ouvrez la barre d'outils de 
base en appuyant sur son bouton (icône en forme de note) sur la barre d'outils 
principale. La barre d'outils de base devrait s'ouvrir.

Cliquez sur le bouton de la croche (huitième de ronde) et relâchez le bouton de la 
souris. La barre d'outils se verrouille pour montrer qu'il est toujours sélectionné. Le 
curseur se transforme en une croix, montrant que vous êtes sur le point de placer 
quelque chose sur la partition. Maintenant, déplacez le curseur vers la position du A 
grave sur la portée et cliquez sur le bouton gauche de la souris, puis relâchez le. Une 
nouvelle note doit apparaître à la position correcte.
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Exercice
Maintenant, nous avons notre première note sur la partition, il peut être utile de faire des choses avec. 
Nous pouvons monter et descendre sa hauteur en faisant en sorte que la note soit en surbrillance, puis 
maintenez la touche MAJ enfoncée sur votre clavier, maintenez-la enfoncée, puis utilisez la flèche haut 
ou bas pour changer sa hauteur. Vous pouvez aller plus loin en répétant le processus.

 on peut le déplacer vers la droite ou vers la gauche avec la même méthode - MAJ et les touches 
fléchées droite / gauche.

 La valeur d'une note peut être modifiée en appuyant sur les boutons /2 ou x2 de la barre d'outils 
de base pour réduire de moitié ou doubler la valeur d’une note note (respectivement). Ou, plus 
facilement, utilisez les raccourcis clavier / ou * pour obtenir le même résultat.

 Une note peut être supprimée si on appuie sur le bouton Supprimer de la barre d'outils 
principale, ou appuyez sur la touche Suppr ou Retour arrière sur le clavier. (Vous pouvez essayer 
maintenant et puis utiliser Undo pour obtenir la note origunake).

Assurez-vous de remettre la note à une croche sur la position A grave.



Notre première note doit être pointée, alors maintenant sélectionnez-le et appuyez sur 
le bouton Point sur la barre d'outils de base (ou utilisez le raccourci clavier qui est sans 
surprise la touche « . »). La note devrait devenir pointée.
 
Pour notre prochaine note, sélectionnez la double croche (seizième de ronde) dans la 
barre d'outils de base et placez la à la droite de la première note, toujours à la position 
A grave.

Répétez cette procédure pour les deux prochaines croches (huitième de ronde) au 
positions A  grave et B grave comme indiqué dans l'air de la page 1. C'est toutes les notes 
dont nous avons besoin dans la première mesure.

Maintenant, comme avant, désélectionner le bouton de la barre à nouveau (sinon, nous 
aurons problèmes dans la phase suivante comme des notes supplémentaires ajoutées à  
la première mesure par erreur!).

Enregistrer la partition à nouveau.

Ligature

Comme les deux premières notes sont déjà de valeurs correctes, elles ont juste besoin 
d'être liées ensemble en connectant leurs queues communes (une seule commune dans 
ce cas). Pour grouper les deux premières notes, sélectionnez-les toutes les deux. Elles 
doivent apparaitre bleues, ce qui indique qu'elles sont toutes les deux sélectionnées. Les 
deux étant sélectionnées, appuyez sur le bouton de ligature sur la barre d'outils de 
base. Les deux notes doivent se lier ensemble.

Répétez le processus de ligature pour les deux notes suivantes.

Remarque: utilisez la même procédure si vous voulez lier les notes entre elles, mais  
utilisez le bouton liaison lieu de ligature. Pour les coulés (qui rejoignent les notes de  
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À propos de la sélection des notes

Une note peut être choisi, soit par::
 En cliquant dessus. Ne double-cliquez PAS dessus. Un double-clic n'est pas pris en charge 

dans CelticPipes. 
Ou,

 Lasso sur la note. Il s'agit d'une procédure où vous cliquez sur un point au-dessus ou en 
dessous de la tête de la note, maintenez le bouton gauche de la souris enfoncé et faites 
glisser le rectangle (lasso) sur la tête de la note, avant de le laisser aller..

Plus d'une note peut être sélectionnée par:
 Lasso sur la notes (voir au dessus). Ceci n'est utile que si les notes sont adjacentes (ce qui 

est parfait pour grouper, lier, etc.) ou,
 En utilisant Maj-clic sur la tête des notes, à savoir : Appuyez sur la touche Maj du clavier et 

maintenez la enfoncée, cliquez sur une tête de note. Toujours avec la touche Maj enfoncée 
cliquez sur une autre tête de note, etc. Toutes les notes que vous cliquez deviennent bleu.

Pour désélectionner une note ou un groupe de notes, cliquez sur n'importe qui n'est pas une note. 
Si nécessaire, utilisez View->Refresh (F5) pour mettre à jour l'écran.



hauteurs différentes ou frappes de tambour avec une main différente), vous devez  
utiliser le bouton Liaison qui se trouve sur la barre d'outils « Dynamique et 
Articulations »

Continuez d'ajouter des notes de cette manière en le liant jusqu'à ce que la première 
ligne soit terminée. Utilisez l’air sur la première page comme exemple. Ne pas aller plus 
loin que la première ligne car nous allons utiliser la régularité de la musique 
traditionnelle à notre avantage, pour nous aider à construire notre partition plus 
facilement par la suite.

Sauvez le fichier maintenant. 

Ajouter des Notes d’Ornementation et des Embellissements

Pour ajouter notre première note d’ornementation (appoggiature), cliquez sur le bouton 
appoggiature sur la barre d'outils de base. Il se verrouille. Maintenant, cliquez sur un 
espace juste avant la première note à la hauteur du G aigu. Déposer en une autre sur la 
deuxième note avant à la hauteur du D. Il y a deux autres appoggiatures sur cette ligne 
(un dans la troisième et l'autre à la quatrième mesure), comme le bouton est toujours 
pressé ajoutez ces deux la aussi. Désactiver le bouton.

C'est tout pour les appoggiatures - maintenant les embellissements.

Les embellissements se trouvent sur une autre barre d'outils, ouvrez la barre d'outils en 
appuyant sur de bouton de la barre d’outils des embellissement 

La barre d'outils des embellissements apparaît:

Cette barre d'outils est divisée en un certain nombre de «pages» - chaque page étant 
accessible à partir de la liste Type. La page par défaut est Doublings. Pour voir les 
autres, cliquez sur les petites flèches à droite de la liste Type, pour afficher la liste des 
catégories d’embellissements disponibles (pages).
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Lorsque cette liste apparaît, sélectionnez Bagpipe Movements.
Le premier embellissement que nous voulons est un Birl. Nous avons le Birl en haut de la 
page Bagpipe Movements, donc sur la page Bagpipe Movements, cliquez sur le 
quatrième bouton en partant de la gauche sur la rangée du haut pour sélectionner un 
Birl. (Remarque: Si vous placez le curseur sur n'importe quel bouton, vous verrez le  
nom de l'embellissement qu'il représente).

Avec le bouton Birl enfoncé, déplacez le curseur sur une position entre les deuxième et 
troisième notes mélodiques dans la première mesure, de préférence un peu plus près de 
la troisième note. Maintenant, cliquez n'importe où dans cette région. La ligne de portée 
sur laquelle vous cliquez n’a pas car cet embellissement ne peut être qu’à une seule 
hauteur. La note apparaîtra à sa position.

Si les notes sont bien espacées dans les barres de mesure, c'est très bien. Si elles ne sont 
pas, désactivez le bouton embellissement actuel, puis cliquez dans la mesure que vous 
voulez mieux espacer. Maintenant, cliquez sur le  bouton «Espacement uniforme » bsur 
la barre d'outils principale. Les notes doivent d’elles mêmes mieux s'espacer.

Remarque: Si vous essayez de déplacer un groupe de notes liées, le groupe se déplace en entier. Pour 
déplacer une note individuelle dans un groupe, sélectionnez-la en utilisant uniquement soit SHIFT-clic sur 
la note à sélectionner, ou un «lasso» sur la tête de la note que vous souhaitez sélectionner. Ensuite, vous 
pouvez la déplacer avec SHIFT + <flèche>.

L'embellissement suivant (dans la mesure suivante) est un Throw on D. C'est le premier 
bouton sur la même ligne de la barre d'embellissements, donc cliquez dessus. 
Maintenant, cliquez juste avant la note première mélodique de la deuxième mesure et 
le Throw on D se mettra en place.

Continuez à ajouter des embellissements de cette façon jusqu'à ce que la première ligne 
soit terminée. Ensuite, enregistrez votre partition.
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Copié/Collé de mesures

Si nous jetons un coup d'oeil à notre objectif de partition sur la première page, nous 
pouvons voir qu'il y a beaucoup de répétitions, comme dans avec la plupart des airs de 
musique traditionnelle. Les mesures une et deux sur la première ligne sont exactement 
les mêmes que les mesures une et deux sur la deuxième ligne. Cela est également vrai 
pour les lignes trois et quatre. La dernière ligne contient exactement les mêmes notes 
que la deuxième ligne! Ces répétitions rendent beaucoup plus rapide l’édition d’une 
partition et évitent de placer toutes les notes unes à unes. 

Pour copier une mesure en entier, cliquez quelque part à l'intérieur de la mesure et 
faites un clic droit (appuyez sur le bouton droit de la souris) 
pour afficher le menu contextuel.. 

Dans ce menu, sélectionnez « Bar Copy ». Maintenant, 
cliquez dans la barre de destination, faites un clic droit et 
sélectionnez « Bar Paste » dans le menu contextuel. Toutes 
les notes seront copiées dans la barre de destination. Si les 
notes semble les unes sure les autres, ou pas bien alignées, 
utilisez à nouveau le bouton «Espacer régulièrement» 
comme décrit précédemment.

Continuez jusqu'à ce que tous les «duplicata» de mesures 
barres soient copiés aux bons endroits. (Remarque: Faites 
attention en utilisant ceci pour les notes liées entre plusieurs mesures. Il est plus sûr  
de supprimer les liens d'abord en sélectionnant les notes en fin de liens et en appuyant  
sur le bouton de liaison sur la barre d'outils de base pour supprimer les liaisons, avant  
de copier). 

Certaines mesures ne sont pas exactement les mêmes que celles d’origine. Dans ce cas, 
vous pouvez soit Bar Copy et Bar Paste puis modifier les notes qui doivent être changé.

Pour copier-coller (au lieu de Bar Copy et Bar Paste), vous cliquez sur une note ou un 
groupe de notes (ou par un lasso sur tout un groupe y compris les décorations), puis 
faites un clic droit et sélectionnez «Copy» dans le menu contextuel. Puis cliquez à 
l'endroit exact que vous souhaitez coller les notes, faites un clic droit et sélectionnez 
"Paste" dans le menu pour les déposer. Si ils vont au mauvais endroit, utilisez Undo et 
essayez à nouveau. Vous pouvez utiliser les raccourcis clavier standards (Ctrl-C/Ctrl-V 
sur Windows et Command-C / Command-V sur Mac).

Remplissez le reste une note à la fois comme décrit plus haut pour terminer la partition.

Maintenant sauvez votre partition.

Si vous êtes arrivé jusqu’ici, Félicitations ! Vous avez créé votre première partition  
CelticPipes.
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